-
Detected
We detected that the Ping (response time) from the Bot is higher then normal.
Some function like the MusicBot maybe has problems.
We are trying to fix it.
19:34, Mar 01 CEST
-
Monitoring
We played an Update on the vserver.
We are see what happends.
20:29, Mar 01 CEST
-
Fixed
The bot was overused by some users.
Now it should works.
23:29, Mar 02 CEST
Back to current status